Hi all
I've finally got a basic freebsd system up and running *my faults not
freebsd's* but im having a bugger of a time getting X to work. Well
working with GL.
I have just today updated my src, made a new world and custom kernel,
all working fine. 
For X, when i have it setup as "nv", X works fine, but no GL. When i
have it as "nvidia" my system hangs, no error messages system hangs for
about 30seconds and then restarts.
I have been following this
http://lists.freebsd.org/pipermail/freebsd-questions/2004-January/031044.html and 
tried both methods, with nvidiaagp and freebsdagp, but i get the same results.
i disabled acpi but again same results.
the only things i havent done is recompile Xfree, from which if iam
going to do this id rather swap to xorg *as ive never tried this*

sys spec
p4 2ghz, 512mb, dvdcdrw, ti4200 128mb, maxtor 40gb hdd freebsd 5.2.1

If i have posted this in the wrong list, please let me know and ill send
Thanks for any replies
| Glyn Tebbutt |            [EMAIL PROTECTED] |
|--------------'  http://homepage.ntlworld.com/d3c3it |
|    Lisa, if you dont like your job you dont strike, |
| You just go in everyday and do it really half-assed | 
|              Thats the American way. -Homer Simpson |

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to