> -----Original Message-----
> In the immortal words of "Brent Wiese" <[EMAIL PROTECTED]>...
> > Am I missing some environment variable somewhere or what?
> 
> Did you run 
> use.perl port
> after you upgraded the port?

D'oh!

See, I knew it was dumb. For some reason, I didn't think that needed to be
done after an upgrade since I'd done it after installing perl 5.8.2 from
ports originally.

But, its now looking at 5.8.4.

Thanks!
Brent 


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to