the best part is they point you to the 3ware-site and actually there is nada
at the site :) no 3dm for freebsd lol

-----Ursprüngliche Nachricht-----
Von: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] Auftrag von Danny De Bie
Gesendet: Donnerstag, 22. Juli 2004 14:16
An: Danny De Bie
Cc: [EMAIL PROTECTED]
Betreff: Re: 3dm port obsolete...


Danny De Bie wrote:

> I upgraded my ports collection with cvsup, and now I try to install
> /usr/ports/sysutils/3dm and it says that the package is obselete. Is
> there a way to override this?

Found it, and for the records, change te Makefile into:

#IGNORE=                This port is obsolete and should not be used.
Please visit the 3ware website (www.3ware.com) for a newer version of
the 3dm utility
#EXPIRATION_DATE=2004-08-20
#DEPRECATED=    ${IGNORE}

Kind regards,
Danny
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"



_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to