From: Robert Storey <[EMAIL PROTECTED]>
Date: Friday, July 23, 2004 1:46 am


> I guess I missed your first post.
> 
> One thing I don't see in your posts is any mention of whether or not
> you're running FBSD 4.x or 5.x. My experience with 4.x is that 
> cards of
> any type either don't work or work badly. I've had much better luck 
> with5.x. Aside from drivers, I believe this is due to the devfs 
> which 5.x
> uses. So if you're using 4.x, consider either upgrading or at least
> experimenting with the FreeSBIE livecd to see what happens.
> 
> regards,
> Robert
> 
Thanks for responding. As posted earlier

%uname -a
FreeBSD hp.hawaii.rr.com 5.2.1-RELEASE-p9 FreeBSD 
5.2.1-RELEASE-p9 #1: Tue Jul 20 17:01:49 HST 2004     [EMAIL 
PROTECTED]:/usr/obj/usr/src/sys/HPLAPTOP1  i386

Robert

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to