--On Monday, July 26, 2004 12:46:06 PM +0100 merv <[EMAIL PROTECTED]> wrote:

You will also have to reinstall all the other p5 ports that you may have
installed prior to this upgrade. So that they all compile for 5.8

This explains something. I tried to upgrade perl and ran use.perl port, but that broke things.

Is there a trivial way to see what p5 ports you have installed? I'm perfectly willing to do the work if the end result is functional. :-)

Paul Schmehl ([EMAIL PROTECTED])
Adjunct Information Security Officer
The University of Texas at Dallas
AVIEN Founding Member
http://www.utdallas.edu/ir/security/
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to