Just tried installing FreeBSD 4.10 on a Dell PowerEdge 650.   No
problems with the install, tried creating a partition with
"dangerously dedicated" and also, just using the entire disk with
standard bootmanager.

Each time, after the initial reboot I get an error:

Mounting root from ufs:ad0s1a
Root mount failed: 6
Mounting root from ufs:ad0a
Root mount failed: 6

Manual root filesystem specification:
<fstype>:<device> Mount <device> using filesystem <fstype>
eg. ufs:/dev/da0s1a
? List valid disk boot devices
<empty line> Abort manual input


I tried:

mountroot> ufs:/dev/ad4s1a

but that fails too.

The disk is a Seagate 120GB and it's actually ad4, not ad0.  If I
interrupt the boot process at:

>>FreeBSD/i386 BOOT
Default: 0:ad(0,a)/kernel

and enter:

>>FreeBSD/i386 BOOT
Default: 0:ad(0,a)/kernel
boot: 0:ad(4,a)/kernel

the machine will boot properly.   I've tried two things I found while
checking on this:

1.  Adding to loader.conf:

2.  Rebuilding the kernel and adding:
options        ROOTDEVNAME=\"ufs:ad4s1a\"

Neither of which worked.    Is there something I'm missing while doing
the installation?   If I look in  /dev   the devices are there ad4,
ad4s1, ad4s1a, ad4s1b, etc.

About at wit's end ... any help would be great.
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to