On Sat, 2004-08-07 at 02:03, Joshua Banks wrote:
> I've looked on Google and the mailing archives and don't really find
> anything were others are complaining about the same issue. So I'm
> assuming because I'm new to FreeBSD that I'm overlooking something.
> I made sure that my ports tree was synced with the most upto date
> ports. I went into the "/usr/ports/net/gaim" and did "make
> fetch-recursive" and then "make install clean". 
> Among other things this compiled the newst version of Gaim V 0.80. No
> problems. This works great. But now I would like to use encyption so I
> goto "/usr/ports/security/gaim-encyption" and do "make fetch-recursive"
> and then "make install clean". This compiled fine. Gaim-Encryption
> v2.28.
> But when I open up Gaim to load the Encryption-Plugin it doesn't show
> up listed at all. I tried rebooting and still the same. I tried
> "deinstalling Gaim and the reinstalling. Still the same thing.. 
> Does anyone have Gaim working with Gaim encryption? I've looked in the
> "MAKE" files but I'm unsure of what to do if anything. Any help is much
> appreciated.

Go to Tools->Preferences->Plugins, and check Gaim-Encryption.  Then, a
Gaim-Encryption item will appear under the Plugins header.


> Thanks,
> Joshua Banks
> __________________________________
> Do you Yahoo!?
> Y! Messenger - Communicate in real time. Download now. 
> http://messenger.yahoo.com
> _______________________________________________
> [EMAIL PROTECTED] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
PGP Key : http://www.marcuscom.com/pgp.asc

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to