More of a question, really. Why are you using 'fstat -n'? The -n option would appear to print only device numbers, not device names - therefore grepping for 'acd' will be fruitless, correct?.

okay, so fstat | grep cd doesn't reveal anything either.



hi there, i'm running freebsd 4.10 with a kodak CR-R drive.

i can mount CD-ROM's in the drive with no problems, but when i insert a
blank CD-R (cdr not cdrw... i checked!!) into the drive and attempt burncd
i get the error

burncd: ioctl(CDIOCSTART): Device busy

i tried "fstat -n | grep acd" but no programs appear to be using the
drive. the light on the CD drive keeps blinking orange too, indicating
that it is trying to read the drive or something similar, but i have not
issued any 'mount /cdrom' command.

i found a similar problem in the lists archive posted by a guy named
willian denton last year, but couldn't find any resolution to the problem.
i emailed him to find out if he ever solved his problem but have not yet
received a reply. [actually, i have now received a reply... he said he never solved the problem, he just bought a new drive. my drive works fine in other machines, and i can mount CD-ROM's with it, so i don't think it is broken]

Add photos to your e-mail with MSN 8. Get 2 months FREE*.

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to