Marco Beishuizen wrote:


Hi,

When I had 4.7-RELEASE running on my alpha I had acroread4 installed.
Now I run 4.10-RELEASE but Acroread4 isn't in the ports anymore. I have
Acroread3 installed but this version is very old and can't display some pdf's
correctly. Unfortunately version 5 is i386 only.


I like to use Acroread4 again on my alpha. Is this possible?

Marco

If linux compatibility is enabled (I have to assume it was before, as
Adobe doesn't port directly to *BSD) and working (again, I assume
as I run on i386), you could get the tarball and try to configure/build/install
from source:


     ftp://ftp.adobe.com/pub/adobe/acrobatreader/unix/4.x/

Of course, if linux compatibility is working, I would think you could
run 5.x, also; so either there *is* a difficulty in getting it to run on
your architecture (and therefore it hasn't yet been marked OK for
alpha) or else the port maintainer just hasn't yet found time to set
things up properly for alpha.  I imagine that directing your question
towards the ports@ list or perhaps even the alpha@ list might give
you some insight --- but I would definitely look at the list charters
first; I read neither of them and don't know if this would be "on topic"
for those lists.

Kevin Kinsey
DaleCo, S.P.
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to