On stardate Sun, 15 Aug 2004, the wise Kevin D. Kinsey, DaleCo, S.P. entered:

If linux compatibility is enabled (I have to assume it was before, as
Adobe doesn't port directly to *BSD) and working (again, I assume
as I run on i386), you could get the tarball and try to configure/build/install
from source:


    ftp://ftp.adobe.com/pub/adobe/acrobatreader/unix/4.x/

Of course, if linux compatibility is working, I would think you could
run 5.x, also; so either there *is* a difficulty in getting it to run on
your architecture (and therefore it hasn't yet been marked OK for
alpha) or else the port maintainer just hasn't yet found time to set
things up properly for alpha.

Linux compatibility doesn't work on my alpha. The acroread version that worked was the dec/osf one, with osf compatibility enabled. But just downloading and installing this version from the Adobe site doesn't work also. The ports version had a patch to get it to work.


I imagine that directing your question
towards the ports@ list or perhaps even the alpha@ list might give
you some insight --- but I would definitely look at the list charters
first; I read neither of them and don't know if this would be "on topic"
for those lists.

I looked at the mailing list archives but couldn't find anything about this. I did send this mail to the alpha list first but I didn't get any answer, so sent it also to the questions list. A lot more people read it, perhaps also someone that has a solution.


Marco
--
Q:  How many IBM cpu's does it take to do a logical right shift?
A:  33.  1 to hold the bits and 32 to push the register.
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to