I found my problem. Current version of OpenSSL is 0.9.7d. Downloaded package of it off FreeBSD.org. Question now is, Why is my ports list so out of date? Just installed system today.

Alex Thomas wrote:

Trying to complie cyrus-sasl2-saslauthd from ports. Ports collection is up to date.
-------------------------------------------------------------------------------------------


Dependency warning: used OpenSSL version contains known vulnerabilities
Please update or define either WITH_OPENSSL_BASE or WITH_OPENSSL_PORT
*** Error code 1

Stop in /usr/ports/security/cyrus-sasl2-saslauthd.
-------------------------------------------------------------------------------------------


Checked version of OpenSSL that is installed to /usr/bin/openssl :
   OpenSSL 0.9.7c 30 Sep 2003

The most recent version in ports shows the same version.
System is FreeBSD 5.2.1 fresh install.
Thanks
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"



_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to