--- Tyler Parrott <[EMAIL PROTECTED]> wrote:

> Yeah, right after I sent that email I read about the
> image already
> being bootable.  I supposed I should do my homework
> before making my
> posts:)
> Anyways, the image is burnt correctly, so I'm back
> to where I started
> with no idea how to move forward...

<snipped stuff ensuring good cd burn, and system
unable to boot from cd>

First off, I have never pretended to know what I am
talking about... I am just a random subscriber.  Take
what I say with a grain of salt.

That being out of the way, a quick little comment.

You previously mentioned you had a compaq evo (?). 
Have you tried making bootable floppies and trying


Also, have you tried experimenting with your bios
settings?  Perhaps Advanced, Device options? 
Specifically the ACPI settings... (I kinda doubt this
will have any effect, however).

Was the error similar to the following? (after loading
bootstrap loader)

int=0000000d  err=00000000  efl=00030246  eip=00003034
eax=0000205d  ebx=00000004  ecx=00002000  edx=0000288c
esi=000008d5  edi=0006290c  ebp=00001538  esp=00001502
cs=f000  ds=ee00  es=ee00  fs=0000  gs=0000  ss=ee00
cs:eip=0f 20 dd 81 e5 00 f0 0f-20 c2 0f 01 e0 a8 01 75
       08 80 e2 fe e8 53 ff eb-21 0f 20 e0 a9 30 00 75
ss:esp=0c 29 06 00 d5 08 00 00-38 15 00 00 22 15 00 00
       04 00 00 00 8c 28 00 00-04 00 00 00 5d 28 00 00
BTX halted

Hopefully someone who knows more than I (accounts for 
pretty much everyone on this list...) comprehends what
this means.  I'm without clue.

Hth, and good luck.

Do you Yahoo!?
Yahoo! Mail is new and improved - Check it out!
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to