So is your netgear router attached to a cable or dsl modem?  Could you connect 
your box directly to the modem, at least until you get installed?

I don't understand why you used "boot and nuke".  When you get to
the partition editor, do you delete all the partitions, then make
one and mark it bootable and then in the slice editor use "a" for
automatically use entire disk, and it lays out / (root), /usr, var, etc.?

You must be filling in the page for a network adapter.  What IP adx are
you using for your box and what IP adx do you tell it is the gateway?

I don't know you, so don't be offended by any questions. I'm trying to help
without knowing you're level of expertise.

Does your router also have a build-in firewall?  Are you trying "passive ftp"?

When you restart your install, can you get back into fdisk and delete the 
partition and remake it again?

What network card is in the box?  I guess you're booting off floppies?
When FreeBSD boots, does it correctly probe and identify your
network adapter?



On Tuesday 17 August 2004 01:17 am, Ryan Lamb wrote:
> It's a netgear router.  The thing is, it does go way over 2 min.  Here's
> what it does.  When I am initially booting off the disk and it checks the
> hardware for the first time it turns it yellow.  Then, when I first try to
> connect to an ftp it turns it green but it never connects.  When I hit ctrl
> c and then choose restart installation, it takes me back for a new
> installation and the light remains green.
> When I set everything up again, it says my filesystem was written
> correctly, it connects to the ftp, it starts a download, then it tells me
> the filesystem is full.
>
> >Your router light turning yellow could be an indication that it has been
> >reset and has entered an "auto-negotiation" mode where it determines what
> >speed to configure itself as, i.e., either 10 or 100.
> >
> >Try waiting until it turns green to proceed with the install, rather than
> >aborting and restarting.  I think it should take no more than 30 seconds,
> >but time it with a stopwatch. Anything over 2 minutes is WAY too long.
> >
> >What kind of router are you talking about?
>
> On Monday 16 August 2004 08:37 pm, Ryan Lamb wrote:
> >I'm trying to install FreeBSD for the first time but I am having an error
> >that I can't figure out.  I have googled for an answer and read mailing
> >list posts but still can't find what I'm looking for.  First, when the
> > disk boots and checks the hardware, it does something strange to my
> > network card that makes my router light turn yellow instead of green
> > indicating 10 Mbps mode instead of 100.  Anyway, once I get ready to do
> > the install, it can't .contact the ftp site, it just stays forever at
> > connecting but it does change my network card back so the router light is
> > green.  If I do a control c to cancel it and restart installation, I can
> > contact the site. However, when it starts to install, it fails saying the
> > filesystem is full. This can't be.  It's a 40Gb drive.  I started by
> > overwriting my hd using a
> >utility called boot and nuke.  Then I allocated the whole thing to freebsd
> >and made that partition bootable.  Then in disklabel, I hit "a" to do a
> >default setup.  I've tried several different things in disklabel and I
> > wipe my disk clean between each try and nothing seems to work.  Any help
> > would be appreciated.  Thanks.
>
> _________________________________________________________________
> Donít just search. Find. Check out the new MSN Search!
> http://search.msn.click-url.com/go/onm00200636ave/direct/01/
>
> _______________________________________________
> [EMAIL PROTECTED] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to