As soon as my machine boots off the CD, I get a memory dump of some sort followed by "BTX Halted" ...

Boot from CD: CD Loader 1.01
Building the boot loader arguments
Looking up /BOOT/LOADER... Found
Relocating the loader and the BTX
Starting the BTX loader
BTX loader 1.00 BTX version is 1.01
Console: internal video/keyboard
BIOS CD is cd0
int=0000000d  err=00000000  efl=00030046  eip=00009066
eax=000000f8  ebx=00002820  ecx=00000000  edx=000008ee
esi=00009701  edi=00001f98  ebp=000000a0  esp=00001800
cs=0000  ds=0000  es=0000    fs=0000  gs=0000  ss=0000
cs:eip=0f 01 1e d6 96 0f 01 16-d0 96 0f 20 c0 66 83 c8
       01 0f 22 c0 ea 7f 90 08-00 31 c9 b1 10 8e d1 b1
ss:esp=0a 69 6e 74 3d 30 30 30-30 30 30 30 64 20 20 65
       72 72 3d 30 30 30 30 30-30 30 30 20 20 65 66 6c
BTX Halted

Sometimes this BTX Halt only happens once and hangs the system, other times it dumps this info to my screen over and over in an infinite loop. Only a power down stops it.

I've come across TONS of articles/discussions with the same problem but none of their suggestions have worked. I've verified that I have the latest BIOS for my motherboard, but it does not have a "Virtual boot device" to disable. I forced my IDEs to use PIO as suggested in one discussion, no worky. I've disabled all unneeded items in the BIOS, including unused IDE channels, USB, onboard LAN, still no fix. I've verified that my RAID drivers work with 5.2.1 as seen in other dicussions. I've verified the MD5 of this 5.2.1 disk before burning, and I've also used this very CD to install on another machine with no problems.

The 5.1 and 4.10 CDs boot just fine.

My system:
MSI P1-1000 1U Rackmount
Motherboard says: "MS-9129 Ver 1"
BIOS Version: W9211MS v1.0 121002 19:07:50
RAID BIOS: MB FastTrack "Lite" 2.00.1030.27
256MB PC266 RAM
IDE1 Master: NONE
IDE1 Slave : NONE
IDE2 Master: CD-ROM (Mitsumi SR244W1)
IDE2 Slave : NONE
ATA Raid: (2) Hitachi Deskstar 7K250 40GB configured as RAID1 Mirror.

Please Help!  Any ideas?

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to