Hi, I have a Gateway 920 server that I'm trying to load 4.10 on.  I'm
seeing an error that I've never come across before.  It looks like it
might in the processor flags, but I can't seem to find anyone with this
issue---except a few guys with the same model server.  No one seems to
have the answer to the problem---maybe maybe most people wouldn't buy a
Gateway 920 to put BSD on either...it's not my choice though.  

NOTE:  I've tried 3 different CD images, serveral boot floppies, even
some newer versions of 5.x, but they all get the same error.  I've even
tried it on several different 920s.  They all have the same problem.  
I've looked through LINT and I can't find a reference to vm86.  It looks
like it's a cpu flag, but I don't see where to disable or change it.
Any clues what's causing this or how to fix it?

It happens right after the kernel get's loaded into memory.

Here it is:

Fatal trap 10: trace trap while in vm86 mode
instruction pointer     =0xf000:0xf842
stack pointer           =0x0:0xff8
frame pointer           =0x0:0x0
code segment            =base 0x0, limit 0x0, type 0x0
                        =DPL 0, pres 0, def32 0, gran 0
processor eflags        =interrupt enabled,vm86, IOPL = 0
current process         = Idle
interrupt mask          = net tty bio cam
trap number             = 10
panic: trace trap
Uptime 0s

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to