Hey guys,

I'm currently trying to build evolution (for the sole purpose of using
ximian-connector) and the install is choking on m4-1.4.1.

The following is what I get when I try to install m4 separately:

Chernak# make install
===>  Vulnerability check disabled
>> m4-1.4.1.tar.gz doesn't seem to exist in /usr/ports/distfiles/.
>> Attempting to fetch from http://ftp.gnu.org/gnu/m4/.
m4-1.4.1.tar.gz                               100% of  335 kB  477 kBps
===>  Extracting for m4-1.4.1
>> Checksum OK for m4-1.4.1.tar.gz.
===>  Patching for m4-1.4.1
===>  Applying FreeBSD patches for m4-1.4.1
Ignoring previously applied (or reversed) patch.
2 out of 2 hunks ignored--saving rejects to src/m4.c.rej
>> Patch patch-ac failed to apply cleanly.
>> Patch(es) patch-aa patch-ab applied cleanly.
*** Error code 1

Stop in /usr/ports/devel/m4.

After getting this error, I did the following:

Downloaded the latest ports.tar.gz from freebsd.org (don't have cvsup
configured yet), un tarred it into /usr/ports.  I then ran pkgdb -F
followed by portupgrade -aRr.

Any ideas as to what else I can try?

Thanks
TP
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to