On Friday 20 August 2004 01:57, edwinculp wrote:
> I've been trying on and off to get an epson stylus c63 to print on current.
>  I've always used apsprint which has always worked perfectly.  In this case
> I am afraid that Epson has changed something and this model isn't supported
> by ghostscript.  I've always been able to usr practically any of the basic
> Epson stylus entries with new epson printers and they've worked.  In this
> case I get a lot of form feeds and garbage.  I've tried the gimp drivers
> and I get a lot of | and other garbage.  Ascii prints fine.  I've tried the
> script in the handbook to see if I could get anything understandable from
> different gs drivers with no luck.
> If anyone has any suggestions, I would appreciat them of if someone has a
> Epson Stylus C63 or C6? printing successfully, would you be kind enough to
> share the secret with me? :)

Most printers can be found at
and is generally usefull for most flavours of unix as well as linux.

Together with other information for the C63 it states:
  Needs Gimp-Print 4.3.21 or 4.2.6pre2 (or newer versions), this printer 
  does not work with the drivers for the C82 or C83.

Malcolm Kay

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to