----- Mensaje original -----
De: "Andrew L. Gould" <[EMAIL PROTECTED]>
Fecha: Viernes, Agosto 20, 2004 4:19 pm
Asunto: Re: apsfilter and Epson Stylus C63 on Current

<CUT>
> >
> > I've always used apsfilter and it has just worked with a minimum of
> > muss and fuss.  I sure hope Andres is going to keep it updated
> > because if not I for one am really going to miss it.
> >
> > Thanks again for your help,
> >
> > ed
> >
> 
> Have you tried installing them from the ports?
> 
>       cd /usr/ports/print/gimp-print
>       make install
> 
> Once they're installed, run the setup script for apsfilter again.
> 
Thanks, Andrew, you have been a great help.  I always use ports and more even 
port[install|upgrade]. Yesterday, I pkg_delete[d] gimp-print and apsfilter and rebuilt 
them.  I even downloaded the latest gimp-print (5.something) and was going to build it 
but it prints so well from gimp I decided it probably wasn't worth it and I could have 
problems with some paths.

I must be doing something wrong using the apsfilter SETUP because after recompiling 
the above and then ghostscript to be sure that it wasn't the problem, I got the same 
printer options in in the gimp-print (ijs driver; version 4.2.1 and later) as before.  
That makes me think that I have done something wrong with the compiling of ghostscript 
or I don't understand apsfilter (which is a pretty much a given ;) because it works 
with gimp and not with apsfilter.

Thanks again for your patience.  I think I may just have to go buy an older printer 
that is idiot proof for the time being :)

Have a great weekend,

ed

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to