Abbas Karbassian wrote:

Dear All;

I install freebsd4.10 it was working ok before.
Recently I tried to boot into freebsd and following
message displayed on the monitor:

--------------Start of Message----------------

Mounting root from ufs:/dev/ad0s2a
Root mount failed: 6
Manual root filesystem specification:
 <fstype>:<device> Mount <device> using filesystem
                    eg. ufs:/dev/da0s1a
?                    List valid disk boot devices
<empty line>         Abort manual input

--------------End of Message----------------

Has anything changed on this machine? Is it FreeBSD only, or is something else living on slice 1? (&&, if it is FBSD only, why is it looking for slice 2?)

The phrase "recently I tried to boot into FreeBSD"
does make it sound as if you have another operating
system on the disk.  Seems likely that it's messed
up your MBR ... but, maybe not, I don't know on that
one, and besides, you didn't actually say that you
are dual-booting....

If this is the case, you might find the following to
offer some insight:

Lastly, is BIOS finding your HDD?  This is pretty much
the equivalent to the Microsoft message "Boot
Disk Failure:  insert boot disk and press any key"...


Kevin Kinsey
DaleCo, S.P.
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to