I'm trying to install FreeBSD 4.10 in a new machine which has an Asus
K8V motherboard with an AMD Athlon 64 2800+ CPU and 1GB of PC3200 ECC
memory.  Storage is a pair of Seagate ST-3200822A 200GB UATA-100 disks
in a mirror group on a 3Ware Escalade 7006-2 RAID controller.

Initially, I didn't have a CDROM drive on the machine, so I created a
pair of floppies using /cdrom/floppies/{kern,mfsroot}.flp from the
FreeBSD Mall CD and attempted to boot from them.  After loading both
and going beyond the kernel config menu, FreeBSD booted then puked:

   Mounting root from ufs:/dev/md0c
   /stand/sysinstall running as init on vty0
   panic: page fault

Thinking perhaps FreeBSD 4.10 was being weird, I tried 4.9.  It got
very slightly further, displaying most of the first menu screen, before
the page fault.

I then scrounged a CDROM, installed it, and tried booting directly off
the CDROM.  Same results, both for 4.10 and for 4.9.  I also tried 5.2.1
with a similar outcome.

I didn't think the 3Ware care was likely to be a problem but just to be
thorough I pulled that and tried again.  No change.

Naturually I've gone through the archives and it seems that others are
using the K8V successfully.

Any suggestions?

Karl Swartz     |Home   [EMAIL PROTECTED]               http://www.kls2.com/~karl/
"The average dog is a nicer person than the average person."
  - Andrew A. Rooney
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to