Initial floppy install with 5.2.1.
We have 12 PCs for a classroom which are completely identical.  They have a P4P800-VM 
motherboard with updated BIOS.  The CPU is Intel 2.8 GHZ.  For the strangest reason, 
the install worked on 1 machine and failed on all the others we tried it on.  It is 
NOT the diskettes as we are using the same physical install diskettes for all these 
machines.  We thought it may be a BIOS problem - we checked the functionning system 
against all the other system - they are identical.  We have one other system which is 
different than the others and the install went also fine.

Now, the install works without a problem with 4.10 floppies.  Any idea?  It seems to 
fail before is starts to detect the pci-isa bridge but it was not an issue with our 
first machine.

pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
pci0: <multimedia, audio> at device 31.5 (no driver attached)

Fatal trap 9: general protection fault while in kernel mode
cpuid = 0; apic id = 00
instruction pointer     = 0x58:0x2d6c
stack pointer           = 0x10:0xf80
frame pointer           = 0x10:0x0
code segment            = base 0xc00f0000, limit 0xffff, type 0x1b
                        = DPL 0, pres 1, def32 0, gran 0
processor eflags        = interrupt enabled, resume, IOPL = 0
current process         = 0 (swapper)
trap number             = 9
panic: general protection fault

Martin Laflamme
Operations VP
Cisco Certified Academy Instructor

Marketbridge Technologies, Inc.
Suite B-101
1066 Somerset St. West
Ottawa, ON
K1Y 4T3
Office: (613) 728-5504
Toll Free: (877) 595-5504
Cell: (613) 295-5504
FAX: (613) 841-8370
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to