Cristi Tauber wrote:

        hi all,
   I compile a 5.2.1 release's kernel with IPFIREWALL and IPSEC (?
IPSEC_ESP). I compiled the kernel w/o errors i rebooted and everything
works great. I mention that I do not installed any IPSEC software at
that time. I downloaded qmail ? ucspi and try to install. After ucspi I
had to reboot the server in order to start svscan. Now is my problem ...
the server is not booting with the error :

/etc/rc: WARNING : /etc/ipsec.conf not readable; ipsec start aborted

(OK ... i dont want ipsec right now)



Try fixing the permissions on /etc/ipsec.conf. Although you may think "OK", it seems that init(8) doesn't agree<?>...

Kevin Kinsey

ERROR: ABORTING BOOT (sending SIGTERM to parent)!
/bin/sh on /etc/rc terminated abnormally, going to single mode

A tried to recompile the kernel without IPSEC and even
without IPFIREWALL ... i get the same error . What's wrong ???



_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to