From: Peter Leftwich <[EMAIL PROTECTED]>
Date: Saturday, August 28, 2004 10:49 am

> Doh!  My mouse (a Microsoft Cordless Optical Mouse) worked fine with
> Knoppix/Linux OS and with XP of course but does NOT work with 
> FreeBSD 5.2!
> I tried plugging it in as PS/2 but the little light does not come 
> on.  My
> /etc/rc.conf has /dev/sysmouse and type "auto" but still no go.  I am
> posting this in the hopes that it will partially dissuade those 
> consideringbuying this make and model mouse!  :\
> Will someone note this "conflict" or malfunction at:
> Title                 FreeBSD 5.2.1-RELEASE Hardware Notes
> Current URL           
> of current 
> anchor
> ?
> --
> Peter Leftwich

I have the exact same mouse working on 5.2.1

Here is the section from XF86Config

Section "InputDevice"
        Identifier  "Mouse0"
        Driver      "mouse"
        Option      "Protocol" "auto"
        Option      "Device" "/dev/sysmouse"
        Option      "ZaxisMapping"      "4 5"

In /etc/rc.conf I have the line


I am using the adapter that came with the mouse
and it is plugged into the PS2 port.

I find that the mouse is responsive and I really
like the feel. Now if only MS could do something 
with software.....

Good Luck


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to