Hi sorry to bother anyone, but I have looked high and low for about 4
days trying to find a solution to this problem with no avail.

I have a Toshiba Dynabook v4/410pmew Japanese model.(I lived in Japan
for 2 years)
And I am trying to install FreeBSD. I have tried many other dist of
Linux but have always wanted to give FreeBSD a shot.

Any way I put in the install iso and it goes to the boot screen and then
after it starts the boot it starts to check the hardware config, normal
stuff right. And then nothing it gets to the usb0 and says legacy USB
device(or something) and freeze.
I can't type nothing no ctl+alt+del nothing. I tired disable the USB
module to see If that was a problem but no go. I am not a complete
n00bie but I am stumped I even tried booting with another Linux disc to
see if I can do the install through a command prompt but I don't know
enough about Linux or FreeBSD to do that.

So any suggestions?

Any help would be really great


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to