On Monday 06 September 2004 08:27 pm, Ara Avvali wrote:
> I have checked on site and what I can see that 5 is the one which actually
> supports athlon 64 processors. But what I am wondering if there is anyway
> to run it under 4.10 since we are looking for stable series.

5 is almost -STABLE (it is no longer the development branch, as of a couple 
weeks ago). The 5.3 release, which will be the first 5 on the -STABLE branch, 
is due out at the beginning of October. If you want to play around with 
something before that, they're currently releasing betas of 5 and you can use 
one of those. I've been using the 5 branch for quite some time, and have 
found it quite stable (if not yet officially -STABLE). I did have a problem 
with 5.3-BETA3, but that will be fixed in BETA4.

I don't believe 4.x supports AMD64.

-David

-- 
+++ Divide By Cucumber Error. Please
Reinstall Universe And Reboot. +++
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to