Make a file called .xinitrc in your home directory. The file would
contain only "startkde" without the "s in the first line. Save and
exit the file. Next start the X server using "startx" without the "s
if you have installed the wrapper port or with "X" without the "s if
you havent. You should be back in track.

Regards
S.


On Fri, 10 Sep 2004 02:31:12 +0000, A W <[EMAIL PROTECTED]> wrote:
> Hi once again and very obviously i have ran into another problem. the
> Xfree86 i installed KDE window manager or w/e. So i reboot after i login and
> type startkde in the command prompt it gives me
> xet : unable to open display
> xsetroot : unable to open display
> startkde : starting up...
> startkde : Running kpersonlizer
> kwin : cannot connect to X server
> kpersonlizer : cannot connect to X server
> and the last message keeps on repeating but i no longer can type any
> commands into it
> 
> then i tried Gnome and i typed "gnome-session" it gives me a message saying
> (gnome-session:520) : Gtk-warning ** : cannot open display:
> 
> well what is certain is that my display is not working properly though i
> could be corrected. I have tried almost every option that associates with
> KDE and Gnome but i still can't tend to find what caused the problem. Please
> help me
> 
> _________________________________________________________________
> MSNŽ Calendar keeps you organized and takes the effort out of scheduling
> get-togethers.
> http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines
>  Start enjoying all the benefits of MSNŽ Premium right now and get the
> first two months FREE*.
> 
> _______________________________________________
> [EMAIL PROTECTED] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
> 



-- 
Subhro Sankha Kar
School of Information Technology
Block AQ-13/1 Sector V
ZIP 700091
India
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to