Here is the dmesg output for my home system. Its a dual 2.0 ghz Xeon with HTT disabled in bios. Note the listing of both cpus at the top and the launching of the second cpu toward the bottom.

[EMAIL PROTECTED]:~> dmesg
Copyright (c) 1992-2004 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
The Regents of the University of California. All rights reserved.
FreeBSD 5.3-BETA3 #5: Mon Sep 6 23:51:24 EDT 2004
[EMAIL PROTECTED]:/usr/obj/usr/src/sys/LUKE
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Xeon(TM) CPU 2.00GHz (1993.58-MHz 686-class CPU)
Origin = "GenuineIntel" Id = 0xf27 Stepping = 7
Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
Hyperthreading: 2 logical CPUs
real memory = 1073172480 (1023 MB)
avail memory = 1040592896 (992 MB)
ACPI APIC Table: <DELL WS 650 >
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
cpu0 (BSP): APIC ID: 0
cpu1 (AP): APIC ID: 6
ioapic0: Changing APIC ID to 8
ioapic1: Changing APIC ID to 9
ioapic2: Changing APIC ID to 10
ioapic0 <Version 2.0> irqs 0-23 on motherboard
ioapic1 <Version 2.0> irqs 24-47 on motherboard
ioapic2 <Version 2.0> irqs 48-71 on motherboard
npx0: [FAST]
npx0: <math processor> on motherboard
npx0: INT 16 interface
acpi0: <DELL WS 650 > on motherboard
acpi0: Power Button (fixed)
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
agp0: <Intel Generic host to PCI bridge> mem 0xe0000000-0xe7ffffff at device 0.0 on pci0
pcib1: <PCI-PCI bridge> mem 0xd8000000-0xdfffffff at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci1: <display, VGA> at device 0.0 (no driver attached)
pci1: <display> at device 0.1 (no driver attached)
pcib2: <ACPI PCI-PCI bridge> at device 2.0 on pci0
pci2: <ACPI PCI bus> on pcib2
pci2: <base peripheral, interrupt controller> at device 28.0 (no driver attached)
pcib3: <ACPI PCI-PCI bridge> at device 29.0 on pci2
pci3: <ACPI PCI bus> on pcib3
em0: <Intel(R) PRO/1000 Network Connection, Version - 1.7.25> port 0xdcc0-0xdcff mem 0xff6e0000-0xff6fffff irq 24 at device 14.0 on pci3
em0: Ethernet address: 00:0d:56:f1:ab:2e
em0: Speed:N/A Duplex:N/A
pci2: <base peripheral, interrupt controller> at device 30.0 (no driver attached)
pcib4: <ACPI PCI-PCI bridge> at device 31.0 on pci2
pci4: <ACPI PCI bus> on pcib4
uhci0: <Intel 82801DB (ICH4) USB controller USB-A> port 0xff80-0xff9f irq 16 at device 29.0 on pci0
uhci0: [GIANT-LOCKED]
usb0: <Intel 82801DB (ICH4) USB controller USB-A> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1: <Intel 82801DB (ICH4) USB controller USB-B> port 0xff60-0xff7f irq 19 at device 29.1 on pci0
uhci1: [GIANT-LOCKED]
usb1: <Intel 82801DB (ICH4) USB controller USB-B> on uhci1
usb1: USB revision 1.0
uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
ugen0: Philips product 0x0602, rev 1.10/0.00, addr 2
ums0: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM), rev 1.10/3.00, addr 3, iclass 3/1
ums0: 3 buttons and Z dir.
uhci2: <Intel 82801DB (ICH4) USB controller USB-C> port 0xff40-0xff5f irq 18 at device 29.2 on pci0
uhci2: [GIANT-LOCKED]
usb2: <Intel 82801DB (ICH4) USB controller USB-C> on uhci2
usb2: USB revision 1.0
uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
uhid0: Saitek Saitek Cyborg USB Stick, rev 2.00/1.10, addr 2, iclass 3/0
pci0: <serial bus, USB> at device 29.7 (no driver attached)
pcib5: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci5: <ACPI PCI bus> on pcib5
fwohci0: <Texas Instruments TSB43AB22/A> mem 0xff2f8000-0xff2fbfff,0xff2ff800-0xff2fffff irq 20 at device 12.0 on pci5
fwohci0: OHCI version 1.10 (ROM=0)
fwohci0: No. of Isochronous channels is 4.
fwohci0: EUI64 84:ff:ff:ff:ff:ff:ff:00
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: node_id=0xc800ffc1, gen=1, CYCLEMASTER mode
firewire0: 2 nodes, maxhop <= 1, cable IRM = 1 (me)
firewire0: bus manager 1 (me)
pcm0: <Creative Audigy (EMU10K2)> port 0xcce0-0xccff irq 22 at device 14.0 on pci5
pcm0: <SigmaTel STAC9721/23 AC97 Codec>
fwohci1: <1394 Open Host Controller Interface> mem 0xff2f4000-0xff2f7fff,0xff2ff000-0xff2ff7ff irq 23 at device 14.2 on pci5
fwohci1: OHCI version 1.10 (ROM=0)
fwohci1: No. of Isochronous channels is 4.
fwohci1: EUI64 00:02:3c:00:21:08:91:6b
fwohci1: Phy 1394a available S400, 2 ports.
fwohci1: Link S400, max_rec 2048 bytes.
firewire1: <IEEE1394(FireWire) bus> on fwohci1
sbp1: <SBP-2/SCSI over FireWire> on firewire1
fwohci1: Initiate bus reset
fwohci1: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
firewire1: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
firewire1: bus manager 0 (me)
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH4 UDMA100 controller> port 0xffa0-0xffaf,0x376,0x170-0x177,0x3f6,0x1f0-0x1f7 at device 31.1 on pci0
ata0: channel #0 on atapci0
ata1: channel #1 on atapci0
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
speaker0 port 0x61 on acpi0
fdc0: <floppy drive controller> port 0x3f7,0x3f0-0x3f5 irq 6 drq 2 on acpi0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
atkbdc0: <Keyboard controller (i8042)> port 0x64,0x60 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
orm0: <ISA Option ROMs> at iomem 0xe1800-0xe3fff,0xe0000-0xe17ff,0xc0000-0xcbfff on isa0
pmtimer0 on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 10.000 msec
ipfw2 initialized, divert disabled, rule-based forwarding disabled, default to deny, logging disabled
ad0: 76293MB <ST380011A/3.16> [155009/16/63] at ata0-master UDMA100
ad1: 39083MB <Maxtor 4D040H2/DAH017K0> [79408/16/63] at ata0-slave UDMA100
ATAPI_RESET time = 90us
ATAPI_RESET time = 170us
acd0: CDRW <HL-DT-ST GCE-8481B/C102> at ata1-master UDMA33
acd1: DVDROM <COMPAQ DVD-ROM GDR8160B/0012> at ata1-slave UDMA40
firewire0: New S400 device ID:0006ca040000265b
SMP: AP CPU #1 Launched!
da0 at sbp0 bus 0 target 0 lun 0
da0: <BUSlink Hard Drive 0132> Fixed Simplified Direct Access SCSI-4 device
da0: 50.000MB/s transfers
da0: 114498MB (234493056 512 byte sectors: 255H 63S/T 14596C)
Mounting root from ufs:/dev/ad0s3a
em0: Link is up 100 Mbps Full Duplex
Accounting enabled


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to