I've cvsupped from 5.2.1 to 5.3-beta4 and deleted XFree86-* (as
described in /usr/ports/UPDATING 20040723). Any ideeas ? 


# uname -sr
FreeBSD 5.3-BETA4
# pwd 
/usr/ports/x11/xorg 
# make install 
... 
aking all in programs/scripts... 
making all in programs/glxinfo... 
rm -f glxinfo 
cc -o glxinfo -O -pipe -ansi -pedantic -Wno-system-headers -Dasm=__asm 
-Wall -Wpointer-arith -Wundef    
-L/usr/ports/x11/xorg-clients/work/xc/exports/lib   glxinfo.o -lGLU -lGL
-lXext -lX11 -L/usr/X11R6/lib -lpthread -lm   -Wl,-rpath,/usr/X11R6/lib
-Wl,-rpath-link,/usr/ports/x11/xorg-clients/work/xc/exports/lib 
/usr/X11R6/lib/libGLU.so: undefined reference to
`TreeNodeSuccessor(treeNode*)' 
/usr/X11R6/lib/libGLU.so: undefined reference to
`TreeNodeDeleteSingleNode(treeNode*, treeNode*)' 
/usr/X11R6/lib/libGLU.so: undefined reference to `TreeNodeMake(void*)' 
/usr/X11R6/lib/libGLU.so: undefined reference to
`TreeNodeFind(treeNode*, void*, int (*)(void*, void*))' 
/usr/X11R6/lib/libGLU.so: undefined reference to
`TreeNodeInsert(treeNode*, treeNode*, int (*)(void*, void*))' 
/usr/X11R6/lib/libGLU.so: undefined reference to
`TreeNodeDeleteWholeTree(treeNode*)' 
/usr/X11R6/lib/libGLU.so: undefined reference to
`TreeNodePredecessor(treeNode*)' 
*** Error code 1 

Stop in /usr/ports/x11/xorg-clients/work/xc/programs/glxinfo. 
*** Error code 1 

Stop in /usr/ports/x11/xorg-clients/work/xc/programs. 
*** Error code 1 

Stop in /usr/ports/x11/xorg-clients. 
*** Error code 1 

Stop in /usr/ports/x11/xorg.

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to