In the last episode (Sep 16), Roger Williams said:
> Hello,
>   Why can I no longer put in the compat3, compat4 stuff?   Some of my older
> programs are crashing since the upgrade to 4.10.

You can still install compat3x if you comment out the "FORBIDDEN" line
in the port Makefile.  The reason it's forbidden is there were some
security vulnerabilities posted that affected 3.x, but the 3.x tree is
so old that it's no longer being updated.

-- 
        Dan Nelson
        [EMAIL PROTECTED]
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to