On Mon, 20 Sep 2004 16:26:11 -0700, digish reshamwala <[EMAIL PROTECTED]> wrote:
> Dependency warning: used OpenSSL version contains known vulnerabilities
> Please update or define either WITH_OPENSSL_BASE or WITH_OPENSSL_PORT
> *** Error code 1
> 
> Stop in /usr/ports/security/php4-openssl.
> *** Error code 1
> 
> Stop in /usr/ports/databases/phpmyadmin.
> "
> 
> Any ideal how to solve this?  Please help me out?

Have you tried to define "WITH_OPENSSL_BASE" or "WITH_OPENSSL_PORT" as
the error message states?  I assume the version of OpenSSL you have
installed is out of date and may need to be upgraded.

HTH
     -pete
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to