On Sat, 25 Sep 2004 22:27:41 +0100
David Gerard <[EMAIL PROTECTED]> wrote:

> Unfortunately, neither of these suggestions work, either separately
> or together!
> More detail: the mouse is a Compaq (Logitech) USB optical mouse.
> I did try moused_port="/dev/ums0" as well.
> Any other ideas?

I am sorry it didn't work. 
I have been using PS/2 for mouse and keyboard since I got my first
ATX-board. I tried a USB-mouse once, under Linux, and it didn't work, so
I never tried again... ;-/ If it has to do with the mouse being a
USB-mouse, I'm out of my element. =(

But wait, does moused work? If not, is it giving any error messages?
If moused does not work - or doesn't work with the mousewheel, anyway -
X.org won't support the mousewheel, either.
You can also try to configure moused via /sbin/sysinstall.

> - d.

Kind regards,

If cars had improved at [the computer industry's] rate, a Rolls Royce
would now cost 10 dollars and get a billion miles per gallon.
(Unfortunately, it would probably also have 200-page manual telling how
to open the door.)
Andrew Tanenbaum, "Introduction To Distributed Systems"
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to