Hi ruby team.

Recently I upgraded FreeBSD 11 to 11.1
After upgraded redmine is not working.
I found this document
http://www.redmine.org/projects/redmine/wiki/RedmineInstall
On this document redmine version 3.2.x does not support ruby 2.3.
But on this document https://www.freshports.org/www/redmine/ freebsd
redmine version 3.2.3_7 and has dependency on ruby23.

How can I use redmine on FreeBSD 11.1?

Thanks for reading.
_______________________________________________
freebsd-ruby@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-ruby
To unsubscribe, send any mail to "freebsd-ruby-unsubscr...@freebsd.org"

Reply via email to