On Thu, Apr 16, 2015 at 6:52 PM, Glen Barber <g...@freebsd.org> wrote:

> On Wed, Apr 15, 2015 at 02:44:44PM -0700, Nick Rogers wrote:
> > On Mon, Mar 9, 2015 at 9:19 AM, Nick Rogers <ncrog...@gmail.com> wrote:
> > > Is anyone working on fixing this problem? It seems like this should
> have
> > > some kind of "full court press" as it is obviously affecting plenty of
> > > people, some of which have spoken up in the following PR
> > >
> > > https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=195458
> > >
> > > I realize its a tough problem to track down, and if I had the
> appropriate
> > > skills I would help. But so far all I've been able to do, like others,
> is
> > > replicate and complain about the problem.
> > >
> > > Its still affecting upgrading to 10.1-RELEASE-p6 from the official
> > > 10.1-RELEASE distribution, and from 10.1-RELEASE-p5. I just had another
> > > production server hang during reboot after updating to p6, and I don't
> see
> > > this changing for the inevitable p7 unless this problem gets more
> > > attention. Can someone with the right skill-set please help figure this
> > > out? Thank you.
> > >
> >
> > In case anyone is still dealing with this problem, the fix was MFC'd to
> > stable/10 a few days. I am assuming this will not end up getting back
> > ported to releng/10.1.
>
> An EN for 10.1-RELEASE is planned.
>

Oh thats good to know. Thank you. I had asked that in the related bug a
week or so ago and did not receive a response, so I figured it would not.
Any idea the eta for the EN?


> Glen
>
>
_______________________________________________
freebsd-stable@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-stable
To unsubscribe, send any mail to "freebsd-stable-unsubscr...@freebsd.org"

Reply via email to