Hans Petter Selasky wrote:
On Monday 28 February 2011 19:40:33 Hans Petter Selasky wrote:
On Monday 28 February 2011 19:35:38 martinko wrote:

I've just installed webcamd port to try out my Logitech HD camera.
However, when plugging the camera in I get "root:
/usr/local/etc/rc.d/webcamd: WARNING: failed to start webcamd" message,
then camera is disconnected, connected again and it all repeats (cycle
about 1 second).

Where should I start looking at please ?


There is a new webcamd port coming soon. Can you give that a try first and
see if the problem is still the same?


You can also try to compile webcamd with debugging and see if any errors are
output. Maybe your camera needs firmware to work.


Next time, if you think it can reveal something useful.

I don't think it needs any firmware.  It should support UVC, afaik.
I tried it with Mac and it worked immediately after plugging in.


freebsd-usb@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to