On Tuesday 26 April 2011 03:41:39 Mike Tancsa wrote:
> Hi,
>       I have run into a problem where ucom no longer works with a recent 
> kernel
> from this past week on RELENG_8. I tried the same setup with RELENG_8 from
> Feb 14th and it works as expected.  I am about to start narrowing it down
> but was wondering if any one had any hints as to what to try ?  The
> symptoms are that large packets fail.

There has been some EHCI patches in 8-stable recently. Else there hasn't been 
many changes at all with regard to USB.

> e.g. on a dial connection, if I do
> ping -s 900 <remote ip>
> it works, although its quite slow with higher than normal latency.
> if I increase the packet size to 1000, packets fail, or they take upwards
> of 8 seconds to traverse the link if they ever get through.  Using an
> external modem on the serial port works just fine, so it seems related to
> just usb ucom devices.  (I havent tried u3g yet)
> The kernel from Feb 14th works as expected. From April 18th, it does not.
> This is on an alix board

freebsd-usb@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to