Hello.

I just got myself a small plaything for a limited amount of time:

Jan 19 15:18:44 faz kernel: Trying to mount root from zfs:faz0 []...
Jan 19 15:18:44 faz kernel: uath0: <Atheros Communications Inc AR5523, rev 2.00/0.01, addr 2> on usbus6 Jan 19 15:18:44 faz kernel: uath0: uath_cmdeof: invalid WDC msg length 512; msg ignored
Jan 19 15:18:45 faz kernel: uath0: timeout waiting for reply to cmd 0x1 (1)
Jan 19 15:18:45 faz kernel: uath0: could not initialize adapter
Jan 19 15:18:45 faz kernel: device_attach: uath0 attach returned 35
Jan 19 15:18:45 faz kernel: uath0: <Atheros Communications Inc AR5523, rev 2.00/0.01, addr 2> on usbus6 Jan 19 15:18:45 faz kernel: uath0: uath_cmdeof: invalid WDC msg length 512; msg ignored Jan 19 15:18:47 faz kernel: WARNING: attempt to domain_add(netgraph) after domainfinalize()
Jan 19 15:18:47 faz kernel: uath0: timeout waiting for reply to cmd 0x1 (1)
Jan 19 15:18:47 faz kernel: uath0: could not initialize adapter
Jan 19 15:18:47 faz kernel: device_attach: uath0 attach returned 35

ugen6.2: <AR5523 Atheros Communications Inc> at usbus6, cfg=0 md=HOST spd=HIGH (480Mbps) pwr=ON

  bLength = 0x0012
  bDescriptorType = 0x0001
  bcdUSB = 0x0200
  bDeviceClass = 0x00ff
  bDeviceSubClass = 0x0000
  bDeviceProtocol = 0x0000
  bMaxPacketSize0 = 0x0040
  idVendor = 0x0cf3
  idProduct = 0x0001
  bcdDevice = 0x0001
  iManufacturer = 0x0001  <Atheros Communications Inc>
  iProduct = 0x0002  <AR5523>
  iSerialNumber = 0x0003  <1.0>
  bNumConfigurations = 0x0001

Device seem to configure properly when reconnected and seem to fail again after time passes.

--
Sphinx of black quartz judge my vow.
_______________________________________________
freebsd-usb@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-usb
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to