>Number:         170699
>Category:       usb
>Synopsis:       FreeBSD 9.0 Doesn't list HDD or its partitions in partition 
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-usb
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Fri Aug 17 10:50:10 UTC 2012
>Originator:     Robby
>Release:        9.0
FreeBSD panda 8.3-RELEASE-p3 FreeBSD 8.3-RELEASE-p3 #0: Mon Jun 11 23:52:38 UTC 
2012     r...@i386-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC  i386
The environment I've listed is from my actual FreeBSD 8.3 installation on the 
machine I have the problem with. I' am busy downloading an image to dd' to my 
Raspberry PI. I'm not motivated enough to reboot right now and find out uname 
-a in the live CD mode and I doubt i'll be motivated enough to submit this 
report later. Sorry about that.

FreeBSD 8.3 boots and installs fine on this desktop however if I boot the 
installation media for 9.0 it produces this error;

da3: Attempt to query device size failed: NOT READY, Medium not present. Trying 
to mount root from cd 9660:/dev/iso9660/FREEBSD_INSTALL ... Mounting from 
cd9660 :/dev/iso9660/FREEBSD_INSTALL failes with error 19.

And no matter how many different variations of google results I can't mount the 
file system. I dd'd a FreeBSD live installation to a USB and used that to boot 
and it would work however when I come to the partition editor to partition the 
empty ports and the usb used to boot the installation procedure is there but 
not the HDD or my partitions on it. Atleast I got further with this method. Its 
not bad media, the DVD's and the USB works when installing on other systems. 
Partitions show on the USB and DVD, the DVD doesn't show that mounting rubbish. 
FreeBSD installs just fine i have no problems on it really. There are a few 
bugs  that have been fixed in 9.0 which i've come to notice as FreeBSD 9 are on 
my other two machines and it would be on the desktop had it worked. I use SATA 
drives and I couldn't help but notice in FreeBSD 9.0 announcement notes this 
was  a public statement, as an improvement can you believe that?

"Updated ATA/SATA drivers support AHCI, moved into updated CAM framework"

After trying to upgrade from 8.3 to 9.0 via the FreeBSD upgrade tool it 
installed updates etc and after reboot if gives the exact same error the 
FreeBSD 9.0 DVD would on boot. So this leads me to believe that the statement 
above is where the problem originated. Also my drives in 8.3 don't list as 
ada*, not a single one however Linux flavours do and over BSD flavours. I've 
given you as much information and have been as descriptive as I possibly can.

Image of the USB not showing my partition or HDD, and gpart show.
Boot FreeBSD 9.0 memstick installation and get to the partitioning menu, the 
DVD issue just boot a FreeBSD 9.0 CD/DVD.

freebsd-usb@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to