The following reply was made to PR usb/173616; it has been noted by GNATS.

From: Hans Petter Selasky <hsela...@c2i.net>
To: freebsd-usb@freebsd.org,
 Heikki Suonsivu <h...@bbnetworks.net>
Cc: freebsd-gnats-sub...@freebsd.org
Subject: Re: usb/173616: LG USB DVD-RW USB STALL
Date: Wed, 14 Nov 2012 08:15:39 +0100

 On Tuesday 13 November 2012 22:52:06 Heikki Suonsivu wrote:
 > >Number:         173616
 > >Category:       usb
 > >Synopsis:       LG USB DVD-RW USB STALL
 > >Confidential:   no
 > >Severity:       serious
 > >Priority:       medium
 > >Responsible:    freebsd-usb
 > >State:          open
 > >Quarter:
 > >Keywords:
 > >Date-Required:
 > >Class:          sw-bug
 > >Submitter-Id:   current-users
 > >Arrival-Date:   Tue Nov 13 22:00:00 UTC 2012
 > >Closed-Date:
 > >Last-Modified:
 > >Originator:     Heikki Suonsivu
 > >Release:        FreeBSD 9.1-PRERELEASE amd64
 > 
 > >Organization:
 > bbnetworks.net
 > 
 > >Environment:
 > System: FreeBSD lelu.suonsivu.net 9.1-PRERELEASE FreeBSD 9.1-PRERELEASE #2:
 > Sat Nov 10 03:23:41 EET 2012
 > r...@lelu.suonsivu.net:/usr/obj/usr/src/sys/HSU9 amd64
 > 
 > dmesg:
 > 
 > Copyright (c) 1992-2012 The FreeBSD Project.
 > Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
 >      The Regents of the University of California. All rights reserved.
 > FreeBSD is a registered trademark of The FreeBSD Foundation.
 > FreeBSD 9.1-PRERELEASE #2: Sat Nov 10 03:23:41 EET 2012
 >     r...@lelu.suonsivu.net:/usr/obj/usr/src/sys/HSU9 amd64
 > CPU: AMD Phenom(tm) II X4 965 Processor (3411.49-MHz K8-class CPU)
 >   Origin = "AuthenticAMD"  Id = 0x100f43  Family = 0x10  Model = 0x4 
 > Stepping = 3
 > Features=0x178bfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,M
 > CA,CMOV,PAT,PSE36,CLFLUSH,MMX,FXSR,SSE,SSE2,HTT>
 > Features2=0x802009<SSE3,MON,CX16,POPCNT>
 >   AMD
 > Features=0xee500800<SYSCALL,NX,MMX+,FFXSR,Page1GB,RDTSCP,LM,3DNow!+,3DNow!
 > > AMD
 > Features2=0x837ff<LAHF,CMP,SVM,ExtAPIC,CR8,ABM,SSE4A,MAS,Prefetch,OSVW,IBS
 > ,SKINIT,WDT,NodeId> TSC: P-state invariant
 > real memory  = 4294967296 (4096 MB)
 > avail memory = 3832315904 (3654 MB)
 > Event timer "LAPIC" quality 400
 > ACPI APIC Table: <070512 APIC1458>
 > FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
 > FreeBSD/SMP: 1 package(s) x 4 core(s)
 >  cpu0 (BSP): APIC ID:  0
 >  cpu1 (AP): APIC ID:  1
 >  cpu2 (AP): APIC ID:  2
 >  cpu3 (AP): APIC ID:  3
 > ioapic0 <Version 2.1> irqs 0-23 on motherboard
 > kbd1 at kbdmux0
 > ctl: CAM Target Layer loaded
 > acpi0: <070512 XSDT1458> on motherboard
 > acpi0: Power Button (fixed)
 > acpi0: reservation of fee00000, 1000 (3) failed
 > acpi0: reservation of ffb80000, 80000 (3) failed
 > acpi0: reservation of fec10000, 20 (3) failed
 > acpi0: reservation of fed80000, 1000 (3) failed
 > acpi0: reservation of 0, a0000 (3) failed
 > acpi0: reservation of 100000, cfe00000 (3) failed
 > cpu0: <ACPI CPU> on acpi0
 > cpu1: <ACPI CPU> on acpi0
 > cpu2: <ACPI CPU> on acpi0
 > cpu3: <ACPI CPU> on acpi0
 > attimer0: <AT timer> port 0x40-0x43 irq 0 on acpi0
 > Timecounter "i8254" frequency 1193182 Hz quality 0
 > Event timer "i8254" frequency 1193182 Hz quality 100
 > atrtc0: <AT realtime clock> port 0x70-0x71 irq 8 on acpi0
 > Event timer "RTC" frequency 32768 Hz quality 0
 > hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
 > Timecounter "HPET" frequency 14318180 Hz quality 950
 > Event timer "HPET" frequency 14318180 Hz quality 450
 > Event timer "HPET1" frequency 14318180 Hz quality 450
 > Event timer "HPET2" frequency 14318180 Hz quality 450
 > Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
 > acpi_timer0: <32-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
 > acpi_ec0: <Embedded Controller: GPE 0xa> port 0x62,0x66 on acpi0
 > pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
 > pci0: <ACPI PCI bus> on pcib0
 > pcib1: <ACPI PCI-PCI bridge> at device 1.0 on pci0
 > pci1: <ACPI PCI bus> on pcib1
 > vgapci0: <VGA-compatible display> port 0xb000-0xb0ff mem
 > 0xd0000000-0xdfffffff,0xfe6f0000-0xfe6fffff,0xfe500000-0xfe5fffff irq 18
 > at device 5.0 on pci1 hdac0: <ATI (0x970f) HDA Controller> mem
 > 0xfe6e8000-0xfe6ebfff irq 19 at device 5.1 on pci1 pcib2: <ACPI PCI-PCI
 > bridge> irq 17 at device 9.0 on pci0
 > pci2: <ACPI PCI bus> on pcib2
 > xhci0: <NEC uPD720200 USB 3.0 controller> mem 0xfe7fe000-0xfe7fffff irq 17
 > at device 0.0 on pci2 xhci0: 32 byte context size.
 > usbus0 on xhci0
 > pcib3: <ACPI PCI-PCI bridge> irq 18 at device 10.0 on pci0
 > pci3: <ACPI PCI bus> on pcib3
 > atapci0: <JMicron JMB361 UDMA133 controller> port
 > 0xcc00-0xcc07,0xc880-0xc883,0xc800-0xc807,0xc480-0xc483,0xc400-0xc40f mem
 > 0xfe8ffc00-0xfe8ffdff irq 18 at device 0.0 on pci3 ahci0: <JMicron JMB361
 > AHCI SATA controller> at channel -1 on atapci0 ahci0: AHCI v1.10 with 1
 > 3Gbps ports, Port Multiplier supported
 > ahcich0: <AHCI channel> at channel 0 on ahci0
 > ata2: <ATA channel> at channel 0 on atapci0
 > ahci1: <ATI IXP700 AHCI SATA controller> port
 > 0xa000-0xa007,0x9000-0x9003,0x8000-0x8007,0x7000-0x7003,0x6000-0x600f mem
 > 0xfe4ffc00-0xfe4fffff irq 19 at device 17.0 on pci0 ahci1: AHCI v1.20 with
 > 6 6Gbps ports, Port Multiplier supported
 > ahcich1: <AHCI channel> at channel 0 on ahci1
 > ahcich2: <AHCI channel> at channel 1 on ahci1
 > ahcich3: <AHCI channel> at channel 2 on ahci1
 > ahcich4: <AHCI channel> at channel 3 on ahci1
 > ahcich5: <AHCI channel> at channel 4 on ahci1
 > ahcich6: <AHCI channel> at channel 5 on ahci1
 > ohci0: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfe4fe000-0xfe4fefff irq
 > 18 at device 18.0 on pci0 usbus1 on ohci0
 > ehci0: <AMD SB7x0/SB8x0/SB9x0 USB 2.0 controller> mem 0xfe4ff800-0xfe4ff8ff
 > irq 17 at device 18.2 on pci0 usbus2: EHCI version 1.0
 > usbus2 on ehci0
 > ohci1: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfe4fd000-0xfe4fdfff irq
 > 18 at device 19.0 on pci0 usbus3 on ohci1
 > ehci1: <AMD SB7x0/SB8x0/SB9x0 USB 2.0 controller> mem 0xfe4ff400-0xfe4ff4ff
 > irq 17 at device 19.2 on pci0 usbus4: EHCI version 1.0
 > usbus4 on ehci1
 > pci0: <serial bus, SMBus> at device 20.0 (no driver attached)
 > hdac1: <ATI SB600 HDA Controller> mem 0xfe4f4000-0xfe4f7fff irq 16 at
 > device 20.2 on pci0 isab0: <PCI-ISA bridge> at device 20.3 on pci0
 > isa0: <ISA bus> on isab0
 > pcib4: <ACPI PCI-PCI bridge> at device 20.4 on pci0
 > pci4: <ACPI PCI bus> on pcib4
 > fwohci0: <VIA Fire II (VT6306)> port 0xdc00-0xdc7f mem
 > 0xfe9fb800-0xfe9fbfff irq 22 at device 7.0 on pci4 fwohci0: OHCI version
 > 1.10 (ROM=1)
 > fwohci0: No. of Isochronous channels is 4.
 > fwohci0: EUI64 00:1e:8c:00:00:e4:87:16
 > fwohci0: Phy 1394a available S400, 2 ports.
 > fwohci0: Link S400, max_rec 2048 bytes.
 > firewire0: <IEEE1394(FireWire) bus> on fwohci0
 > fwe0: <Ethernet over FireWire> on firewire0
 > if_fwe0: Fake Ethernet address: 02:1e:8c:e4:87:16
 > fwe0: Ethernet address: 02:1e:8c:e4:87:16
 > fwip0: <IP over FireWire> on firewire0
 > fwip0: Firewire address: 00:1e:8c:00:00:e4:87:16 @ 0xfffe00000000, S400,
 > maxrec 2048 dcons_crom0: <dcons configuration ROM> on firewire0
 > dcons_crom0: bus_addr 0xc76d0000
 > fwohci0: Initiate bus reset
 > fwohci0: fwohci_intr_core: BUS reset
 > fwohci0: fwohci_intr_core: node_id=0x00000000, SelfID Count=1, CYCLEMASTER
 > mode ohci2: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem
 > 0xfe4fc000-0xfe4fcfff irq 18 at device 20.5 on pci0 usbus5 on ohci2
 > pcib5: <ACPI PCI-PCI bridge> at device 21.0 on pci0
 > pci5: <ACPI PCI bus> on pcib5
 > re0: <RealTek 8168/8111 B/C/CP/D/DP/E/F PCIe Gigabit Ethernet> port
 > 0xe800-0xe8ff mem 0xfdfff000-0xfdffffff,0xfdff8000-0xfdffbfff irq 16 at
 > device 0.0 on pci5 re0: Using 1 MSI-X message
 > re0: Chip rev. 0x2c000000
 > re0: MAC rev. 0x00000000
 > miibus0: <MII bus> on re0
 > rgephy0: <RTL8169S/8110S/8211 1000BASE-T media interface> PHY 1 on miibus0
 > rgephy0:  none, 10baseT, 10baseT-FDX, 10baseT-FDX-flow, 100baseTX,
 > 100baseTX-FDX, 100baseTX-FDX-flow, 1000baseT, 1000baseT-master,
 > 1000baseT-FDX, 1000baseT-FDX-master, 1000baseT-FDX-flow,
 > 1000baseT-FDX-flow-master, auto, auto-flow re0: Ethernet address:
 > f4:6d:04:15:87:ff
 > ohci3: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfe4f3000-0xfe4f3fff irq
 > 18 at device 22.0 on pci0 usbus6 on ohci3
 > ehci2: <AMD SB7x0/SB8x0/SB9x0 USB 2.0 controller> mem 0xfe4ff000-0xfe4ff0ff
 > irq 17 at device 22.2 on pci0 usbus7: EHCI version 1.0
 > usbus7 on ehci2
 > acpi_button0: <Power Button> on acpi0
 > uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
 > orm0: <ISA Option ROM> at iomem 0xd3000-0xd5fff on isa0
 > sc0: <System console> at flags 0x100 on isa0
 > sc0: VGA <16 virtual consoles, flags=0x300>
 > vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
 > atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
 > atkbd0: <AT Keyboard> irq 1 on atkbdc0
 > kbd0 at atkbd0
 > atkbd0: [GIANT-LOCKED]
 > ppc0: cannot reserve I/O port range
 > acpi_throttle0: <ACPI CPU Throttling> on cpu0
 > hwpstate0: <Cool`n'Quiet 2.0> on cpu0
 > Timecounters tick every 1.000 msec
 > firewire0: 1 nodes, maxhop <= 0 cable IRM irm(0)  (me)
 > firewire0: bus manager 0
 > IP Filter: v4.1.28 initialized.  Default = pass all, Logging = enabled
 > ipfw2 (+ipv6) initialized, divert enabled, nat enabled, rule-based
 > forwarding enabled, default to accept, logging disabled DUMMYNET 0 with
 > IPv6 initialized (100409)
 > load_dn_sched dn_sched FIFO loaded
 > load_dn_sched dn_sched PRIO loaded
 > load_dn_sched dn_sched QFQ loaded
 > load_dn_sched dn_sched RR loaded
 > load_dn_sched dn_sched WF2Q+ loaded
 > hdacc0: <ATI RS690/780 HDA CODEC> at cad 0 on hdac0
 > hdaa0: <ATI RS690/780 Audio Function Group> at nid 1 on hdacc0
 > pcm0: <ATI RS690/780 (HDMI)> at nid 3 on hdaa0
 > hdacc1: <Realtek ALC892 HDA CODEC> at cad 0 on hdac1
 > hdaa1: <Realtek ALC892 Audio Function Group> at nid 1 on hdacc1
 > pcm1: <Realtek ALC892 (Rear Analog 7.1/2.0)> at nid 20,22,21,23 and 24,26
 > on hdaa1 pcm2: <Realtek ALC892 (Front Analog)> at nid 27 and 25 on hdaa1
 > pcm3: <Realtek ALC892 (Rear Digital)> at nid 30 on hdaa1
 > pcm4: <Realtek ALC892 (Onboard Digital)> at nid 17 on hdaa1
 > usbus0: 5.0Gbps Super Speed USB v3.0
 > usbus1: 12Mbps Full Speed USB v1.0
 > usbus2: 480Mbps High Speed USB v2.0
 > usbus3: 12Mbps Full Speed USB v1.0
 > usbus4: 480Mbps High Speed USB v2.0
 > usbus5: 12Mbps Full Speed USB v1.0
 > usbus6: 12Mbps Full Speed USB v1.0
 > usbus7: 480Mbps High Speed USB v2.0
 > ugen0.1: <0x1033> at usbus0
 > uhub0: <0x1033 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
 > ugen1.1: <ATI> at usbus1
 > uhub1: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus1
 > ugen2.1: <ATI> at usbus2
 > uhub2: <ATI EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus2
 > ugen3.1: <ATI> at usbus3
 > uhub3: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus3
 > ugen4.1: <ATI> at usbus4
 > uhub4: <ATI EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus4
 > ugen5.1: <ATI> at usbus5
 > uhub5: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus5
 > ugen6.1: <ATI> at usbus6
 > uhub6: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus6
 > ugen7.1: <ATI> at usbus7
 > uhub7: <ATI EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus7
 > uhub5: 2 ports with 2 removable, self powered
 > uhub6: 4 ports with 4 removable, self powered
 > uhub1: 5 ports with 5 removable, self powered
 > uhub3: 5 ports with 5 removable, self powered
 > uhub0: 4 ports with 4 removable, self powered
 > ada0 at ahcich1 bus 0 scbus2 target 0 lun 0
 > ada0: <WDC WD30EZRS-00J99B0 80.00A80> ATA-8 SATA 2.x device
 > ada0: 300.000MB/s transfers (SATA 2.x, UDMA6, PIO 8192bytes)
 > ada0: Command Queueing enabled
 > ada0: 2861588MB (5860533168 512 byte sectors: 16H 63S/T 16383C)
 > ada0: Previously was known as ad8
 > ada1 at ahcich2 bus 0 scbus3 target 0 lun 0
 > ada1: <ST32000542AS CC34> ATA-8 SATA 2.x device
 > ada1: 300.000MB/s transfers (SATA 2.x, UDMA6, PIO 8192bytes)
 > ada1: Command Queueing enabled
 > ada1: 1907729MB (3907029168 512 byte sectors: 16H 63S/T 16383C)
 > ada1: Previously was known as ad10
 > ada2 at ahcich3 bus 0 scbus4 target 0 lun 0
 > ada2: <ST32000542AS CC34> ATA-8 SATA 2.x device
 > ada2: 300.000MB/s transfers (SATA 2.x, UDMA6, PIO 8192bytes)
 > ada2: Command Queueing enabled
 > ada2: 1907729MB (3907029168 512 byte sectors: 16H 63S/T 16383C)
 > ada2: Previously was known as ad12
 > ada3 at ahcich4 bus 0 scbus5 target 0 lun 0
 > ada3: <WDC WD20EARS-00MVWB0 51.0AB51> ATA-8 SATA 2.x device
 > ada3: 300.000MB/s transfers (SATA 2.x, UDMA6, PIO 8192bytes)
 > ada3: Command Queueing enabled
 > ada3: 1907729MB (3907029168 512 byte sectors: 16H 63S/T 16383C)
 > ada3: Previously was known as ad14
 > ada4 at ahcich6 bus 0 scbus7 target 0 lun 0
 > ada4: <WDC WD30EZRX-00MMMB0 80.00A80> ATA-8 SATA 3.x device
 > ada4: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
 > ada4: Command Queueing enabled
 > ada4: 2861588MB (5860533168 512 byte sectors: 16H 63S/T 16383C)
 > ada4: Previously was known as ad18
 > SMP: AP CPU #2 Launched!
 > SMP: AP CPU #1 Launched!
 > cd0 at ata2 bus 0 scbus1 target 0 lun 0
 > cd0: <HL-DT-ST DVDRAM GSA-4167B DL11> Removable CD-ROM SCSI-0 device
 > cd0: 33.300MB/s transfers (UDMA2, ATAPI 12bytes, PIO 65534bytes)
 > SMP: AP CPU #3 Launched!
 > cd0: Attempt to query device size failed: NOT READY, Medium not present
 > Timecounter "TSC-low" frequency 13326119 Hz quality 800
 > uhub7: 4 ports with 4 removable, self powered
 > GEOM_MIRROR: Device mirror/leluroot launched (1/2).
 > GEOM_MIRROR: Device leluroot: rebuilding provider ada1p3.
 > GEOM_MIRROR: Device mirror/lelu-root launched (1/1).
 > GEOM_MIRROR: Device mirror/lelu-u launched (2/2).
 > GEOM_JOURNAL: Journal 3960267491: mirror/lelu-root contains data.
 > GEOM_JOURNAL: Journal 3960267491: mirror/lelu-root contains journal.
 > GEOM_JOURNAL: Journal mirror/lelu-root clean.
 > GEOM_JOURNAL: Journal 769953320: mirror/lelu-u contains data.
 > GEOM_JOURNAL: Journal 769953320: mirror/lelu-u contains journal.
 > GEOM_JOURNAL: Journal mirror/lelu-u clean.
 > Root mount waiting for: GJOURNAL GJOURNAL usbus4 usbus2
 > uhub4: 5 ports with 5 removable, self powered
 > uhub2: 5 ports with 5 removable, self powered
 > ugen2.2: <vendor 0x1a40> at usbus2
 > uhub8: <vendor 0x1a40 USB 2.0 Hub MTT, class 9/0, rev 2.00/1.00, addr 2> on
 > usbus2 uhub8: MTT enabled
 > Root mount waiting for: usbus2
 > uhub8: 4 ports with 4 removable, self powered
 > Root mount waiting for: usbus2
 > ugen2.3: <vendor 0x2109> at usbus2
 > uhub9: <vendor 0x2109 USB2.0 Hub, class 9/0, rev 2.00/2.95, addr 3> on
 > usbus2 uhub9: 4 ports with 4 removable, self powered
 > Root mount waiting for: usbus2
 > ugen2.4: <vendor 0x1a40> at usbus2
 > uhub10: <vendor 0x1a40 USB 2.0 Hub MTT, class 9/0, rev 2.00/1.00, addr 4>
 > on usbus2 uhub10: MTT enabled
 > Root mount waiting for: usbus2
 > uhub10: 4 ports with 4 removable, self powered
 > ugen2.5: <vendor 0x050d> at usbus2
 > uhub11: <vendor 0x050d USB 2.0 Hub MTT, class 9/0, rev 2.00/1.00, addr 5>
 > on usbus2 uhub11: MTT enabled
 > Root mount waiting for: usbus2
 > uhub11: 7 ports with 7 removable, self powered
 > Root mount waiting for: usbus2
 > ugen2.6: <Logitech> at usbus2
 > ums0: <Logitech USB Receiver, class 0/0, rev 1.10/9.10, addr 6> on usbus2
 > ums0: 5 buttons and [XYZ] coordinates ID=0
 > Root mount waiting for: usbus2
 > ugen2.7: <Unicomp Inc> at usbus2
 > ukbd0: <Keyboard Interface> on usbus2
 > kbd2 at ukbd0
 > usbd_set_config_index: could not read device status: USB_ERR_SHORT_XFER
 > Root mount waiting for: usbus2
 > ugen2.8: <BUFFALO> at usbus2
 > umass0: <MSC Bulk-Only Transfer> on usbus2
 > umass0:  8070i (ATAPI) over Bulk-Only; quirks = 0x0100
 > umass0:9:0:-1: Attached to scbus9
 > Trying to mount root from ufs:/dev/mirror/leluroot [rw,async]...
 > cd1 at umass-sim0 bus 0 scbus9 target 0 lun 0
 > cd1: <Optiarc DVD RW AD-7560S SB01> Removable CD-ROM SCSI-0 device
 > cd1: 40.000MB/s transfers
 > cd1: cd present [278530 x 2048 byte records]
 > usbd_set_config_index: could not read device status: USB_ERR_SHORT_XFER
 > ugen2.9: <BUFFALO> at usbus2
 > umass1: <MSC Bulk-Only Transfer> on usbus2
 > umass1:  8070i (ATAPI) over Bulk-Only; quirks = 0x0100
 > umass1:10:1:-1: Attached to scbus10
 > cd2 at umass-sim1 bus 1 scbus10 target 0 lun 0
 > cd2: <Optiarc DVD RW AD-7590S 1.J0> Removable CD-ROM SCSI-0 device
 > cd2: 40.000MB/s transfers
 > cd2: Attempt to query device size failed: NOT READY, Medium not present -
 > tray closed re0: link state changed to UP
 > 
 > >Description:
 > LG external USB DVD-RW fails.
 > 
 > ugen2.3: <product 0x2502 vendor 0x0424> at usbus2, cfg=0 md=HOST spd=HIGH
 > (480Mbps) pwr=SAVE ugen2.9: <Super Multi Rewriter HLDS Inc.> at usbus2,
 > cfg=0 md=HOST spd=HIGH (480Mbps) pwr=ON
 > 
 > Kernel says the following:
 > 
 > ugen2.3: <vendor 0x0424> at usbus2
 > uhub9: <vendor 0x0424 product 0x2502, class 9/0, rev 2.00/0.01, addr 3> on
 > usbus2 uhub9: 2 ports with 2 removable, self powered
 > ugen2.9: <HLDS Inc.> at usbus2
 > umass1: <HLDS Inc. Super Multi Rewriter, class 0/0, rev 2.00/0.00, addr 9>
 > on usbus2 umass1:  SCSI over Bulk-Only; quirks = 0x0100
 > umass1:10:1:-1: Attached to scbus10
 > cd2 at umass-sim1 bus 1 scbus10 target 0 lun 0
 > cd2: <HL-DT-ST DVD-RAM GSA-E20N 1.03> Removable CD-ROM SCSI-0 device
 > cd2: 40.000MB/s transfers
 > cd2: Attempt to query device size failed: NOT READY, Medium not present
 > usb_alloc_device: set address 10 failed (USB_ERR_STALLED, ignored)
 > usbd_setup_device_desc: getting device descriptor at addr 10 failed,
 > USB_ERR_STALLED usbd_req_re_enumerate: addr=10, set address failed!
 > (USB_ERR_STALLED, ignored) usbd_setup_device_desc: getting device
 > descriptor at addr 10 failed, USB_ERR_STALLED usbd_req_re_enumerate:
 > addr=10, set address failed! (USB_ERR_STALLED, ignored)
 > usbd_setup_device_desc: getting device descriptor at addr 10 failed,
 > USB_ERR_STALLED ugen2.10: <Unknown> at usbus2 (disconnected)
 > uhub_reattach_port: could not allocate new device
 > usb_alloc_device: set address 10 failed (USB_ERR_STALLED, ignored)
 > usbd_setup_device_desc: getting device descriptor at addr 10 failed,
 > USB_ERR_STALLED usbd_req_re_enumerate: addr=10, set address failed!
 > (USB_ERR_STALLED, ignored) usbd_setup_device_desc: getting device
 > descriptor at addr 10 failed, USB_ERR_STALLED usbd_req_re_enumerate:
 > addr=10, set address failed! (USB_ERR_STALLED, ignored)
 > usbd_setup_device_desc: getting device descriptor at addr 10 failed,
 > USB_ERR_STALLED ugen2.10: <Unknown> at usbus2 (disconnected)
 > uhub_reattach_port: could not allocate new device
 > usb_alloc_device: set address 10 failed (USB_ERR_STALLED, ignored)
 > usbd_setup_device_desc: getting device descriptor at addr 10 failed,
 > USB_ERR_STALLED usbd_req_re_enumerate: addr=10, set address failed!
 > (USB_ERR_STALLED, ignored) usbd_setup_device_desc: getting device
 > descriptor at addr 10 failed, USB_ERR_STALLED usbd_req_re_enumerate:
 > addr=10, set address failed! (USB_ERR_STALLED, ignored)
 > usbd_setup_device_desc: getting device descriptor at addr 10 failed,
 > USB_ERR_STALLED ugen2.10: <Unknown> at usbus2 (disconnected)
 > uhub_reattach_port: could not allocate new device
 > uhub_reattach_port: port 2 reset failed, error=USB_ERR_STALLED
 > uhub_reattach_port: device problem (USB_ERR_STALLED), disabling port 2
 > ugen2.3: <vendor 0x0424> at usbus2 (disconnected)
 > uhub9: at uhub8, port 4, addr 3 (disconnected)
 > ugen2.9: <HLDS Inc.> at usbus2 (disconnected)
 > umass1: at uhub9, port 1, addr 9 (disconnected)
 > (cd2:umass-sim1:1:0:0): lost device, 1 refs
 > (cd2:(pass7:umass-sim1:1:umass-sim1:1:0:0:0): removing device entry
 > 0): passdevgonecb: devfs entry is gone
 > 
 > When trying to access the drive, device not configured error results.
 > 
 
 Hi,
 
 Can you try 9-stable?
 
 --HPS
_______________________________________________
freebsd-usb@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-usb
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to