On Sunday 27 January 2013 17:15:02 Hans Petter Selasky wrote:
> On Sunday 27 January 2013 16:59:02 Hans Petter Selasky wrote:
> > I don't have 10-current machine here right now, but I tried the following
> > on a  9-stable machine:
> BTW: 9-stable does not have the patches you wanted me to look at. Is this
> issue reproducible in stock 9-stable at your side or 9-stable + USB from
> 10- current except usb_pf.[ch] ?
> --HPS

Over here 9-stable (r245943) w/o those patches mentioned, gives exactly the 
same result as with those patches mentioned, except the kernel doesn't panic.

Repeating the test:

zpool export tank

zpool import
   pool: tank
     id: 12201072322026523554
  state: FAULTED
 status: One or more devices contains corrupted data.
 action: The pool cannot be imported due to damaged devices or data.
   see: http://illumos.org/msg/ZFS-8000-5E

        tank                      FAULTED  corrupted data
          raidz1-0                ONLINE
            5285896356596891701   UNAVAIL  corrupted data
            16930095547201732694  UNAVAIL  corrupted data
            14565039855173467224  UNAVAIL  corrupted data

freebsd-usb@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to