Hello guys,

I recently bought a Samsung D3 station 3 TB USB 3.0 external drive and
tried to hook it up to my laptop which runs freebsd 9.1 and only has USB
2.0 ports. The device is not detected (shown as not configured) on my
laptop. I see the following in the `dmesg`:

ugen6.3: <Samsung> at usbus6
umass1: <Samsung D3 Station, class 0/0, rev 2.10/2.00, addr 3> on usbus6
umass1:  SCSI over Bulk-Only; quirks = 0x0100
umass1:6:1:-1: Attached to scbus6
ugen6.3: <Samsung> at usbus6 (disconnected)
umass1: at uhub6, port 2, addr 3 (disconnected)
(da1:umass-sim1:1:0:0): lost device - 0 outstanding, 2 refs
(da1:umass-sim1:1:0:0): got CAM status 0xa
(da1:umass-sim1:1:0:0): fatal error, failed to attach to device
(pass3:umass-sim1:1:0:0): passdevgonecb: devfs entry is gone

`camcontrol devlist` doesn't list this device.

I tried disconnecting and reconnecting the device many times but no luck.
This device works fine with other Operating systems with both USB 2.0 as
well as USB 3.0. The device has a separate power supply so it doesn't rely
on the USB power. I tried browsing through various forums but couldn't find
any solution.

Any thoughts on how to resolve this issue will be greatly appreciated.

freebsd-usb@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to