On Sat, 15 Mar 2014, Juergen Lock wrote:

Hi!

I now have changed my port to use devel/linux-f10-devtools instead of
emulators/linux_base-gentoo-stage3 (you need linux-f10-devtools-10_1
because of http://www.freebsd.org/cgi/query-pr.cgi?pr=187609 ),
which not only allows it to build outside of tb/powderkeg but also
works around the missing 10i386 package issue:

        http://people.freebsd.org/~nox/tmp/linux_libusb-002.shar

Packages:

        
http://people.freebsd.org/~nox/tmp/packages/10amd64/linux_libusb-11.0r261448_1.txz
        
http://people.freebsd.org/~nox/tmp/packages/10i386/linux_libusb-11.0r261448_1.txz

(Seems you can also manually untar them and use them on 9.x,
at least Linux lsusb seems to do something on 9.2/amd64 too.)

I just fetched the amd64 package and instaled it on 10.0-RC5 and it
just worked.  Please get it in. :-)

--
Bjoern A. Zeeb                             ????????? ??? ??????? ??????:
'??? ??? ???? ??????  ??????? ?? ?? ??????? ??????? ??? ????? ????? ????
?????? ?? ????? ????',  ????????? ?????????, "??? ????? ?? ?????", ?.???
_______________________________________________
freebsd-usb@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-usb
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to