On Thu, 2014-07-31 at 18:09 +0200, Hans Petter Selasky wrote:
> On 07/31/14 17:54, Sean Bruno wrote:
> > xhci0@pci0:2:0:0:   class=0x0c0330 card=0x84881043 chip=0x10421b21
> > rev=0x00 hdr=0x00
> >      vendor     = 'ASMedia Technology Inc.'
> >      device     = 'ASM1042 SuperSpeed USB Host Controller'
> >      class      = serial bus
> >      subclass   = USB
> >
> >
> > I can't quite ping down a specific test case with this usb controller.
> > I see that, sometimes, connecting devices to it or rebooting with
> > devices connected to it will fail with a constant device timeout
> > message.
> >
> > Any ideas on some better test cases with various bits of USB gear?
> >
> 
> Hi,
> 
> Does this happen with recent -current and -stable branches?
> 
> --HPS
> 


Yeah, I'm on:

FreeBSD alice 11.0-CURRENT FreeBSD 11.0-CURRENT #0 r268982: Tue Jul 22
09:31:08 PDT 2014     sbruno@alice:/usr/obj/usr/src/sys/ALICE  amd64


My bus layout looks like this:
ugen0.1: <XHCI root HUB 0x1b21> at usbus0, cfg=0 md=HOST spd=SUPER
(5.0Gbps) pwr=SAVE (0mA)
ugen2.1: <EHCI root HUB ATI> at usbus2, cfg=0 md=HOST spd=HIGH (480Mbps)
pwr=SAVE (0mA)
ugen1.1: <OHCI root HUB ATI> at usbus1, cfg=0 md=HOST spd=FULL (12Mbps)
pwr=SAVE (0mA)
ugen3.1: <OHCI root HUB ATI> at usbus3, cfg=0 md=HOST spd=FULL (12Mbps)
pwr=SAVE (0mA)
ugen4.1: <EHCI root HUB ATI> at usbus4, cfg=0 md=HOST spd=HIGH (480Mbps)
pwr=SAVE (0mA)
ugen5.1: <OHCI root HUB ATI> at usbus5, cfg=0 md=HOST spd=FULL (12Mbps)
pwr=SAVE (0mA)
ugen6.1: <OHCI root HUB ATI> at usbus6, cfg=0 md=HOST spd=FULL (12Mbps)
pwr=SAVE (0mA)
ugen7.1: <EHCI root HUB ATI> at usbus7, cfg=0 md=HOST spd=HIGH (480Mbps)
pwr=SAVE (0mA)


sean

_______________________________________________
freebsd-usb@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-usb
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to