https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=210464

            Bug ID: 210464
           Summary: ue0 axge AX88179 Ierrs errors under havy network load
           Product: Base System
           Version: 10.3-RELEASE
          Hardware: i386
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: usb
          Assignee: freebsd-usb@FreeBSD.org
          Reporter: tatarinov_m...@yahoo.com
                CC: freebsd-i...@freebsd.org
                CC: freebsd-i...@freebsd.org

Hi,

I faced with a lot of Ierrs errors with my USB ue0 axge AX88179 USB3.0 Gigabyte
nic.

If I change nic port to 100Mb from 1Gb then Ierrs rate decreased,
but under heavy network load it comes again.

I tested a lot already and it looks like the problem is with axge driver.

[2.3.1-RELEASE][root@xxxx]/root: netstat -i
Name    Mtu Network       Address              Ipkts Ierrs Idrop    Opkts Oerrs
 Coll
ue0    1500 <Link#7>      xx:xx:xx:xx:xx:xx  2779130  2493     0  3466584     0
    0

What kind of tests, logs are needed to troubleshoot it further?

I can reproduce the problem by running speedtest.net test,
Ierrs errors appears right after speedtest.net Upload speed test is running
only.

Thank you in advance,

BR, Mikhail.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
freebsd-usb@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-usb
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to