--- Comment #10 from Aleksander Alekseev <> ---
Ok, here are a few updates on this issue.

1. I solved all issues regarding entering KDB and writing kernel core dumps.
Now I can provide really any debug information you might need. In case anyone
is interested the problem with KDB was that for some reason RC and RELEASE
builds of FreeBSD don't have DDB option in GENERIC kernel by default. To write
kernel dumps one needs a swap partition and dumpdev value in /etc/rc.conf
pointing to this partition. A good explanation of how UFS partition could be
shrinked to create a swap partition:

2. The problem _does_ exist in 12.0 as well (I tested on r305736). usbconfig
doesn't hang, but keyboard still doesn't work. Neither does any other USB
device (flash drives, etc). Here is how dmesg looks like:

As you may see there is no more infinite loop that calls usb_alloc_device and
uhub_reattach_port - they are called only one. But no other USB device could be
connected afterwards (see "giving up" errors).

3. Here are core.txt.0 and vmcore.0 created manually after issue was

Is there anything else I can do to help?

You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to