今泉と申します。

FreeBSD 5.4-RELEASE をインストールしたマシンに、
OpenOffice.org porting ページから取得した 
OpenOffice.org のバイナリのインストールを行っているのですが、
pkg_add した後に最初に openoffice.org を実行すると表示される
ライセンス画面から日本語が全く表示されません。

同じくバイナリを取得した ja-openoffice-2.0.20041230 の場合は
何の問題もなく日本語が表示されてインストール、実行できるのですが、
OOo_2.0.0_FreeBSD54Intel_install_ja.tbz を pkg_add して
openoffice.org を実行すると日本語が [] (四角)で表示されてしまいます。

日本語フォント関連で何かの設定が必要でしょうか?
情報のポインタでも結構ですのでご教示下さい。
よろしくお願いします。

環境
  FreeBSD 5.4-RELEASE
  X Window System 6.8.2 (インストール時に選択)
  freetype, type1 は Load しています
  japanese/truetypefont
  japanese/shinonome
  japanese/kochi-tt-fonts

pkg_add するときに以下の warning が表示されます

pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 
'pkgconfig-0.17.2', but 'pkgconfig-0.15.0_1' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'expat-1.95.8_3', 
but 'expat-1.95.8' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'png-1.2.8_2', but 
'png-1.2.8_1' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 
'freetype2-2.1.10_1', but 'freetype2-2.1.9' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'perl-5.8.7', but 
'perl-5.8.6_2' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'glib-2.6.6', but 
'glib-2.8.4' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 
'shared-mime-info-0.16_1', but 'shared-mime-info-0.16_2' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'linc-1.0.3_3', 
but 'linc-1.0.3_4' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'libIDL-0.8.6', but
 'libIDL-0.8.6_1' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'libXft-2.1.7', but
 'libXft-2.1.6_1' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'ORBit2-2.12.4', bu
t 'ORBit2-2.12.4_1' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'atk-1.9.1', but 'a
tk-1.10.3' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'libbonobo-2.10.1_1
', but 'libbonobo-2.10.1_2' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'pango-1.8.2', but 
'pango-1.10.1' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'gtk-2.6.10_1', but
 'gtk-2.8.7_3' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'gconf2-2.10.1', bu
t 'gconf2-2.12.1' is installed
pkg_add: warning: package 'ja-openoffice.org-2.0.0' requires 'gnomevfs2-2.10.1_1
', but 'gnomevfs2-2.12.1.1_2' is installed


-- 
 Mitzyuki IMAIZUMI <[EMAIL PROTECTED]>

メールによる返信