At Sat, 04 Mar 2006 20:00:54 +0900,
Tsurutani Naoki wrote:
>  portsから、www/firefoxとjava/jdk14を使っているのですが、
> java pluginが動きません。

こちらも mozillaでは動いて、firefoxでは動きませんでしたが、
linuxpluginwrapperを入れた後に動くようになりました。
ただ リンクは張っていません。

% uname -v
FreeBSD 6.0-RELEASE-p5...(ですが、以下のパッケージportsは 6.0-RELEASE
時のものです)

# pkg_info | grep firefox
firefox-1.0.7_1,1   Web browser based on the browser portion of Mozilla
ja-firefox-ja_JP-1.0.6 Firefox Japanese(ja-JP) Language Pack

# pkg_info | grep linuxplugin
linuxpluginwrapper-20050613 A wrapper allowing use of linux-plugins with native 
applica

# pkg_info | grep jdk
jdk-1.4.2p7_1       Java Development Kit 1.4.2
jdk-1.5.0p1_3       Java Development Kit 1.5.0
linux-sun-jdk-1.4.2.08_2 Sun Java Development Kit 1.4 for Linux

メールによる返信