以前にも一度投稿させていただきましたが、やはり改善できないでいましたので
投稿させていただきます。

環境は
OS:FreeBSD 6.0-RELEASE
Printer:Epson PM-870C

ja-ghostscript-gnu-jpnfont-7.07_3
cups-1.1.23.0_1
cups-pstoraster-8.15
pips870-cups-2.6.2_1
辺りを入れております。

#lpinfo -v

network socket
file ekplp:/var/ekpd/ekplp0
network http
network ipp
network lpd
serial serial:/dev/ttyd0?baud=115200
direct usb:/dev/ulpt0
direct usb:/dev/unlpt0
network smb

#lpinfo -m

raw Raw Queue
dymo.ppd DYMO Label Printer CUPS v1.1
epson9.ppd EPSON 9-Pin Series CUPS v1.1
epson24.ppd EPSON 24-Pin Series CUPS v1.1
stcolor2.ppd EPSON New Stylus Color Series CUPS v1.1
stphoto2.ppd EPSON New Stylus Photo Series CUPS v1.1
ekpm870c.ppd EPSON PM-870C , Photo Image Print System
stcolor.ppd EPSON Stylus Color Series CUPS v1.1
stphoto.ppd EPSON Stylus Photo Series CUPS v1.1
pxlcolor.ppd HP Color LaserJet Series PCL 6 CUPS
deskjet.ppd HP DeskJet Series CUPS v1.1
laserjet.ppd HP LaserJet Series CUPS v1.1
pxlmono.ppd HP LaserJet Series PCL 6 CUPS
deskjet2.ppd HP New DeskJet Series CUPS v1.1
okidata9.ppd OKIDATA 9-Pin Series CUPS v1.1
okidat24.ppd OKIDATA 24-Pin Series CUPS v1.1
zebra.ppd Zebra ZPL Label Printer CUPS v1.1
と言う風に出ます。

/var/run/dmesg.bootを見てみると、やはり
/dev/ulp0でプリンタが認識されており接続は問題ないみたいなのです。

ekpm870c.ppd EPSON PM-870C , Photo Image Print Systemをdeviceで選択すると
Device URI: ekplp:/var/ekpd/ekplp0 
となるのでこれはekplpをまずマウントなのでしょうか?

ulp0でstphoto2.ppd EPSON New Stylus Photo Series CUPS v1.1
を使うと、プリンタが動くのですが延々と紙送りするだけで何も印刷されません。

自分としてはghostscriptの設定が?と考えているのですが全く対処できない状況です。

何度も申し訳ありませんがどうか知恵をお貸し下さい。
よろしくお願い致します。
また出し足りない情報などありましたらお申し付け下さい。

どうぞよろしくお願い致します。

杉山

--------------------------------------
TSUKAME EIKOU! KAGAYAKE EGAO!
Yahoo! JAPAN JPC OFFICIAL PARTNER INTERNET PORTAL SITE
http://pr.mail.yahoo.co.jp/wintergames/

メールによる返信