猿丸様 
先の件名乗らず失礼しました。大久保@山口電気ともうします。

> xorg を使う必要があるのであれば、
> - FreeBSD 4.x の gcc は まだ 2.95
> - graphics/dri は c99 を要求している
> → ports の Makefile で USE_GCC= 3.2+ あたりが必要
>    これで make は先に進むでしょう
>    (graphics/dri-devel は USE_GCC= 3.4 なので、それにならったほうがいいかも?)
> 
> という感じです。



> なお、ports の 4.x に対するサポートは
> http://www.freebsd.org/portmgr/policies_releng_4.html
> という感じになっています。これの一番最後の行が一番おすすめです。
> | We encourage all users and developers to migrate to the FreeBSD
> | 6.X branch, which is a stable and mature platform, and is the
> | 'reference' FreeBSD branch for the Ports Collection. 




メールによる返信