重村法克です。

20060714:
  影響: security/krb5 の使用者
  文責: [EMAIL PROTECTED]

  MIT KRB5 1.5 以降, Kerberos はもはや static link あるいは static ライブ
  ラリの構築をサポートしません。この理由は, KRB5 1.5 は機能を導入するため
  のプラグインを実装するからです。 GSS-API は今では関数として実装されてい
  ます。このことは, MIT Kerberos チームはまた static ライブラリを使用した
  プラグインを実装していません。バイナリを静的にリンクするか static ライ
  ブラリを要求するユーザーに対して, MIT が静的にリンクされたバイナリのた
  めの解決策を提供するまでは, このリリースへのアップグレードを行わないよ
  うに勧めるものです。

メールによる返信