加藤です。

On Sun, 6 Aug 2006 07:58:24 +0900
[EMAIL PROTECTED] (Taku) wrote:

> #portupgrade -f -o emulators/linux_base-fc4 linux_base\*
> #portupgrade -f -o x11/linux-xorg-libs linux-XFree86-libs
> をやって
 :
> 再度,/ports/japanese/acroreadをmakeしましたが
> ===>  Installing for linux_base-fc-4_6
> 
> ===>  linux_base-fc-4_6 conflicts with installed package(s): 
>       linux_base-8-8.0_14

おかしいですね。
portupgrade -f -o emulators/linux_base-fc4 linux_base\*
が成功すれば linux_base-8-8.0_14 に代わり linux_base-fc-4_6
がインストールされているのでうまくいくはずですが。
本当に上記が成功しているか確認してください。成功していれば、
pkg_info -aI | grep linux_base
で、
linux_base-fc-4_6
と出てくるはずです。

まずは emulators/linux_base-fc4 を入れるか、他のメールにある通り、
今の emulators/linux_base-8 を使うように設定しなければ先に進めません。

その後は /compat/linux を消してしまったので
portupgrade -f linux\*
として linux 関係を全部入れ直して...となります。


-- 
typer <[EMAIL PROTECTED]> like perl,
  stay FreeBSD  http://freebsd.g.hatena.ne.jp/TransFreeBSD/
  use  fswiki   http://typer.sakura.ne.jp/wiki/wiki.cgi/diary
and named Noboru Katoh <[EMAIL PROTECTED]>

メールによる返信